<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.finnishnews.fi/xmlrpc.php">
	<link rel="stylesheet" href="https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/print.css" type="text/css" media="print"/>
		<!--[if lt IE 9]>
	<script src="https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>

	<!-- start open graph tags tags -->
	
	    <meta property="og:type" content="article"/>

        <meta property="og:url" content="https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/"/>
    <meta property="og:title" content="A Video that May Cost His Life?"/>
    
        <meta property="og:image" content="https://www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-19-at-20.49.36.png"/>
	
	
	
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Video that May Cost His Life? - FinnishNews &amp; NordicWeek</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="A Video that May Cost His Life? - FinnishNews &amp; NordicWeek"/>
	<meta property="og:description" content="&nbsp; This video from Aleksei Navalnyi presents a picture of Russia under President Putin that may have serious consequences for the EU, the USA and for many other parts of the world. It is difficult for Europeans to understand why a person would want to return to such a country after producing such a detailed and damming film. when the risks of persecution and even death are self-evident. Most people in Europe have seen plenty of evidence of the high &hellip;"/>
	<meta property="og:url" content="https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/"/>
	<meta property="og:site_name" content="FinnishNews &amp; NordicWeek"/>
	<meta property="article:published_time" content="2021-01-19T19:54:38+00:00"/>
	<meta property="article:modified_time" content="2021-01-20T07:27:33+00:00"/>
	<meta property="og:image" content="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-19-at-20.49.36.png?fit=1606%2C800&#038;ssl=1"/>
	<meta property="og:image:width" content="1606"/>
	<meta property="og:image:height" content="800"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Editor">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.finnishnews.fi/#organization","name":"FinnishNews","url":"https://www.finnishnews.fi/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.finnishnews.fi/#logo","inLanguage":"en-GB","url":"https://i2.wp.com/www.finnishnews.fi/wp-content/uploads/2020/09/FN.jpg?fit=960%2C227&ssl=1","width":960,"height":227,"caption":"FinnishNews"},"image":{"@id":"https://www.finnishnews.fi/#logo"}},{"@type":"WebSite","@id":"https://www.finnishnews.fi/#website","url":"https://www.finnishnews.fi/","name":"FinnishNews & NordicWeek","description":"FinnishNews &amp; NordicWeek","publisher":{"@id":"https://www.finnishnews.fi/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.finnishnews.fi/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-19-at-20.49.36.png?fit=1606%2C800&ssl=1","width":1606,"height":800},{"@type":"WebPage","@id":"https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/#webpage","url":"https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/","name":"A Video that May Cost His Life? - FinnishNews &amp; NordicWeek","isPartOf":{"@id":"https://www.finnishnews.fi/#website"},"primaryImageOfPage":{"@id":"https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/#primaryimage"},"datePublished":"2021-01-19T19:54:38+00:00","dateModified":"2021-01-20T07:27:33+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/"]}]},{"@type":"Article","@id":"https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/#article","isPartOf":{"@id":"https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/#webpage"},"author":{"@id":"https://www.finnishnews.fi/#/schema/person/729ff2e7c08716b3a931282d6cb8f54d"},"headline":"A Video that May Cost His Life?","datePublished":"2021-01-19T19:54:38+00:00","dateModified":"2021-01-20T07:27:33+00:00","mainEntityOfPage":{"@id":"https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/#webpage"},"publisher":{"@id":"https://www.finnishnews.fi/#organization"},"image":{"@id":"https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/#primaryimage"},"articleSection":"Business &amp; Finance","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.finnishnews.fi/#/schema/person/729ff2e7c08716b3a931282d6cb8f54d","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.finnishnews.fi/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/9d75983c0204d4e49a2bb116c5b2f816?s=96&d=mm&r=g","caption":"Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//apis.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="alternate" type="application/rss+xml" title="FinnishNews &amp; NordicWeek &raquo; Feed" href="https://www.finnishnews.fi/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.finnishnews.fi\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='onpw-css' href='https://www.finnishnews.fi/wp-content/plugins/oldernewer-posts-widget/css/onpw.css?ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='scriptlesssocialsharing-css' href='https://www.finnishnews.fi/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=3.1.4' type='text/css' media='all'/>
<style id='scriptlesssocialsharing-inline-css' type='text/css'>.scriptlesssocialsharing__buttons a.button{padding:12px;flex:1}@media only screen and (max-width:767px){.scriptlesssocialsharing .sss-name{position:absolute;clip:rect(1px,1px,1px,1px);height:1px;width:1px;border:0;overflow:hidden}}</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/style.css?ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='child-style-css' href='https://www.finnishnews.fi/wp-content/themes/child-for-finnishnews/style.css?ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='asalah-podkova-css' href='https://fonts.googleapis.com/css?family=Podkova%3A700&#038;ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='asalah-rokkit-css' href='https://fonts.googleapis.com/css?family=Rokkitt%3A400%2C700&#038;ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='asalah-lora-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700&#038;ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='https://c0.wp.com/p/jetpack/9.3.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/framework/bootstrap/css/bootstrap.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/framework/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='asalah-plugins-css' href='https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/pluginstyle.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='asalah-style-css' href='https://www.finnishnews.fi/wp-content/themes/child-for-finnishnews/style.css?ver=1.12' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='asalah-ie-css'  href='https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/css/ie.css?ver=1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='instag-slider-css' href='https://www.finnishnews.fi/wp-content/plugins/home/finnishn/public_html/wp-content/themes/finnish-nordic-news/inc/widgets/assets/css/instag-slider.css?ver=1.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/js/modernizr.js?ver=1' id='asalah-modernizr-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1' id='asalah-gplus-script-js'></script>
<script type='text/javascript' src='https://www.finnishnews.fi/wp-content/plugins/home/finnishn/public_html/wp-content/themes/finnish-nordic-news/inc/widgets/assets/js/jquery.flexslider-min.js?ver=2.2' id='jquery-pllexi-slider-js'></script>
<link rel="https://api.w.org/" href="https://www.finnishnews.fi/wp-json/"/><link rel="alternate" type="application/json" href="https://www.finnishnews.fi/wp-json/wp/v2/posts/11013"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.finnishnews.fi/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.finnishnews.fi/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://www.finnishnews.fi/?p=11013'/>
<link rel="alternate" type="application/json+oembed" href="https://www.finnishnews.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.finnishnews.fi%2Fbusiness-finance%2Fa-video-that-may-costs-a-mans-life%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.finnishnews.fi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.finnishnews.fi%2Fbusiness-finance%2Fa-video-that-may-costs-a-mans-life%2F&#038;format=xml"/>
<!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">body{}.bg-color{}.header_logo_wrapper{}.top_menu_wrapper,.header_search>form.search .search_text{}h1,h2,h3,h4,h5,h6{}.blog_post_text{}</style>			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://i1.wp.com/www.finnishnews.fi/wp-content/uploads/2015/07/cropped-FinnishNews_title.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/www.finnishnews.fi/wp-content/uploads/2015/07/cropped-FinnishNews_title.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i1.wp.com/www.finnishnews.fi/wp-content/uploads/2015/07/cropped-FinnishNews_title.jpg?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.finnishnews.fi/wp-content/uploads/2015/07/cropped-FinnishNews_title.jpg?fit=270%2C270&#038;ssl=1"/>
</head>

<body class="post-template-default single single-post postid-11013 single-format-standard">


<div id="page" class="hfeed site">

	<!-- start site main container -->
	<div class="site_main_container">
		<!-- header -->
		<header class="site_header">
			<!-- top menu area -->

			<div class="top_menu_wrapper">
				<div class="container">
					<div>
						<a href="https://www.finnishnews.fi" class="logo logo-left">
							<img src="/wp-content/themes/finnish-nordic-news/images/finnish_logo.jpg">
						</a>
						<a href="https://www.finnishnews.fi" class="logo logo-right">
							<img src="/wp-content/themes/finnish-nordic-news/images/nordic_logo.jpg">
						</a>
						<div class="mobile_menu_button">
							<span class="mobile_menu_text">Menu</span>
							<span>-</span><span>-</span><span>-</span>
						</div>
					</div>

					<div class="top_header_items_holder">

													<div class="main_menu">
								
								<div class="main_nav"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-8900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8900 default_menu"><a href="https://www.finnishnews.fi/restaurants-in-helsinki-and-elsewhere/">Best Bars &#038; Restaurants in Helsinki &#038; Tammisaari</a></li>
<li id="menu-item-9272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9272 default_menu"><a href="https://www.finnishnews.fi/finnishnews/">About FinnishNews</a></li>
<li id="menu-item-9653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9653 default_menu"><a href="https://www.finnishnews.fi/contact/">Contact</a></li>
</ul></div>							</div>
						
						<div class="header_icons pull-right text_right">
							<!-- start header social icons -->
														<!-- end header social icons -->

							<!-- start search box -->
							<div class="header_search pull-right">
							    <form class="search clearfix animated searchHelperFade" method="get" id="searchform" action="https://www.finnishnews.fi/">
	<input class="col-md-12 search_text" id="appendedInputButton" placeholder="Hit enter to search" type="text" name="s">
	<input type="hidden" name="post_type" value="post"/>
	<i class="fa fa-search"><input type="submit" class="search_submit" id="searchsubmit" value=""/></i>
</form>
							</div>
							<!-- end search box -->
						</div>
					</div> <!-- end .top_header_items_holder -->

				</div>
			</div>
			<!-- top menu area -->

		</header>
		<!-- header -->

		<!-- start stie content -->
		<section id="content" class="site_content">
			<div class="container">
				<div class="row">
	<main class="main_content col-md-9">
		<div class="blog_posts_wrapper blog_single blog_posts_single">

				<div id="post-11013" class="blog_post_container post-11013 post type-post status-publish format-standard has-post-thumbnail hentry category-business-finance">

			

			<div class="blog_post clearfix">
				


				<div class="blog_post_banner blog_post_image"><img width="940" height="400" src="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-19-at-20.49.36.png?resize=940%2C400&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11014" data-permalink="https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/attachment/screenshot-2021-01-19-at-20-49-36/" data-orig-file="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-19-at-20.49.36.png?fit=1606%2C800&amp;ssl=1" data-orig-size="1606,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-01-19 at 20.49.36" data-image-description="" data-medium-file="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-19-at-20.49.36.png?fit=210%2C105&amp;ssl=1" data-large-file="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-19-at-20.49.36.png?fit=210%2C105&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-19-at-20.49.36.png?resize=940%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>      </div>
									<div class="blog_post_title">
						<h1 class="entry-title title post_title">A Video that May Cost His Life?</h1>					</div>
				
								<div class="blog_post_meta clearfix">
					<span class="blog_meta_item blog_meta_category">In <a href="https://www.finnishnews.fi/Food%20&#038;%20Travel/business-finance/" rel="category tag">Business &amp; Finance</a></span><span class="blog_meta_item blog_meta_date"><span class="screen-reader-text"></span><time class="entry-date published" datetime="2021-01-19T21:54:38+02:00">19th January 2021</time></span><span class="blog_meta_item blog_meta_author"><span class="author vcard"><a class="meta_author_avatar_url" href="https://www.finnishnews.fi/author/editor/"><img alt src="https://secure.gravatar.com/avatar/9d75983c0204d4e49a2bb116c5b2f816?s=25&#038;d=mm&#038;r=g" class="avatar avatar-25 photo jetpack-lazy-image" height="25" width="25" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9d75983c0204d4e49a2bb116c5b2f816?s=50&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9d75983c0204d4e49a2bb116c5b2f816?s=25&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9d75983c0204d4e49a2bb116c5b2f816?s=25&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d75983c0204d4e49a2bb116c5b2f816?s=50&#038;d=mm&#038;r=g 2x' class='avatar avatar-25 photo' height='25' width='25' loading='lazy'/></noscript></a> <a class="url fn n" href="https://www.finnishnews.fi/author/editor/">Editor</a></span></span>				</div>
				
				
								<div class="entry-content blog_post_text blog_post_description">
					<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='960' height='540' src='https://www.youtube.com/embed/ipAnwilMncI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p>&nbsp;</p>
<p>This video from Aleksei Navalnyi presents a picture of Russia under President Putin that may have serious consequences for the EU, the USA and for many other parts of the world.</p>
<p>It is difficult for Europeans to understand why a person would want to return to such a country after producing such a detailed and damming film. when the risks of persecution and even death are self-evident.</p>
<p>Most people in Europe have seen plenty of evidence of the high levels of corruption in Russia in construction, banking, and even in sports! It shows us nothing new&#8230;  but, one can ask the question how will the EU, or the large EU member states, react to the sensational claims evidenced by many documents when it has attracted so much interest!</p>
<p>Will projects like Nord Stream 2 will be stopped, or will there be stronger sanctions made against Russia?</p>
<p>There are many reasons that this may be the result:</p>
<ol>
<li>The film was made in Germany, with the assistance of German experts, after the German government had intervened to save his life in a German hospital, following his attempted murder with military grade nerve agents.</li>
<li>The matter of the Russian invasion of Crimea has not been resolved.</li>
<li>The Russian involvement in the shooting down of a civil airline over Ukraine has been ascertained by the Dutch government.</li>
<li>All of the important European nations, including Germany, have condemned Russia’s decision to imprison Mr. Navalnyi on his return to Moscow this week.<span class="Apple-converted-space"> </span></li>
</ol>
<p>On the other hand, we already know what Russia is like and that the film does not really expose anything new. With Merkel retiring, will she just sweep this under the carpet? Will her successor, Mr. Laschet, want to start a new cold war with Russia as one of his first big foreign policy moves? As a practicing catholic he may want to take the moral high ground and gently slap Putin’s wrist. Germany badly needs to sell more Mercedes and get that cheap Russian gas to fuel their factories… Macron will also want to keep on selling French wines, and the Italians have already furnished Putin’s palace…<span class="Apple-converted-space"> as seen in that film. One can be cynical and realistic&#8230;</span></p>
<p>The video is interesting because we can reflect on how Europe was run by the British, French, Dutch, Belgian, Swedish, Danish and Prussian monarchies many decades ago. They all had, and many still have, the same tastes for fine living in similar palaces where they can idle away their lives in luxury at the expense of ordinary Europeans, many of whom cannot afford decent housing, basic heating and nutritious food today…</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11013" class="share-twitter sd-button share-icon no-text" href="https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11013" class="share-facebook sd-button share-icon no-text" href="https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11013" class="share-linkedin sd-button share-icon no-text" href="https://www.finnishnews.fi/business-finance/a-video-that-may-costs-a-mans-life/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=A%20Video%20that%20May%20Cost%20His%20Life%3F&#038;url=https%3A%2F%2Fwww.finnishnews.fi%2Fbusiness-finance%2Fa-video-that-may-costs-a-mans-life%2F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon twitter" role="img" aria-hidden="true"> <use xlink:href="#twitter"></use> </svg><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.finnishnews.fi%2Fbusiness-finance%2Fa-video-that-may-costs-a-mans-life%2F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon facebook" role="img" aria-hidden="true"> <use xlink:href="#facebook"></use> </svg><span class="sss-name">Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.finnishnews.fi%2Fbusiness-finance%2Fa-video-that-may-costs-a-mans-life%2F&#038;title=A%20Video%20that%20May%20Cost%20His%20Life%3F&#038;source=https%3A%2F%2Fwww.finnishnews.fi" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon linkedin" role="img" aria-hidden="true"> <use xlink:href="#linkedin"></use> </svg><span class="sss-name">LinkedIn</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fwww.finnishnews.fi%2Fbusiness-finance%2Fa-video-that-may-costs-a-mans-life%2F&#038;subject=A%20post%20worth%20sharing%3A%20A%20Video%20that%20May%20Cost%20His%20Life%3F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon envelope" role="img" aria-hidden="true"> <use xlink:href="#envelope"></use> </svg><span class="sss-name">E-mail</span></a><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=A%20Video%20that%20May%20Cost%20His%20Life%3F%20%E2%80%94%20https%3A%2F%2Fwww.finnishnews.fi%2Fbusiness-finance%2Fa-video-that-may-costs-a-mans-life%2F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon whatsapp" role="img" aria-hidden="true"> <use xlink:href="#whatsapp"></use> </svg><span class="sss-name">WhatsApp</span></a></div></div><script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET","https://www.finnishnews.fi/wp-admin/admin-ajax.php?action=ajax-hits-counter-increment&post_id=11013&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>
				</div>
				
				
				
			</div>
		</div><!-- #post-## -->
	
<!-- Reading progress bar -->
<section class='post_navigation'><div class='row'><h3 class="screen-reader-text">Post Navigation</h3>						<div class="post_navigation_item post_navigation_prev has_post_thumbnail col-md-6">
							<a class="post_navigation_arrow" href="https://www.finnishnews.fi/business-finance/nib-eib-reform-now/" title="NIB &#038; EIB &#8211; Reform Now?" rel="prev">
							<i class="fa fa-angle-double-left"></i>
							</a>
							<div class="post_thumbnail_wrapper">
								<a href="https://www.finnishnews.fi/business-finance/nib-eib-reform-now/" title="NIB &#038; EIB &#8211; Reform Now?" rel="prev">
								<img width="60" height="36" src="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-16-at-13.45.48.png?fit=60%2C36&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11004" data-permalink="https://www.finnishnews.fi/?attachment_id=11004" data-orig-file="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-16-at-13.45.48.png?fit=922%2C552&amp;ssl=1" data-orig-size="922,552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-01-16 at 13.45.48" data-image-description="" data-medium-file="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-16-at-13.45.48.png?fit=210%2C126&amp;ssl=1" data-large-file="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-16-at-13.45.48.png?fit=210%2C126&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-16-at-13.45.48.png?w=922&amp;ssl=1 922w, https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-16-at-13.45.48.png?resize=210%2C126&amp;ssl=1 210w, https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-16-at-13.45.48.png?resize=250%2C150&amp;ssl=1 250w, https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-16-at-13.45.48.png?resize=825%2C510&amp;ssl=1 825w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-lazy-src="https://i0.wp.com/www.finnishnews.fi/wp-content/uploads/2021/01/Screenshot-2021-01-16-at-13.45.48.png?fit=60%2C36&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>								</a>
							</div>
							<div class="post_info_wrapper">
								<a href="https://www.finnishnews.fi/business-finance/nib-eib-reform-now/" title="NIB &#038; EIB &#8211; Reform Now?" rel="prev">
								<span class="post_navigation_title title">Previous Post:</span>
								</a>
								<h4 class="title post_title"><a href="https://www.finnishnews.fi/business-finance/nib-eib-reform-now/">NIB &#038; EIB &#8211; Reform Now?</a></h4>
								<p></p>
							</div>
						</div>
						</div></section>
		</div><!-- .blog_posts_wrapper -->
	</main><!-- .main_content -->

			<aside class="side_content widget_area col-md-3">
				<h3 class="screen-reader-text">Site Sidebar</h3>
	<div id="secondary" class="secondary">

					<div id="widget-area" class="widget-area" role="complementary">
				      <div id="mailpoet_form-9" class="widget_container widget_content widget widget_mailpoet_form clearfix">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div id="mailpoet_form_1" class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
        <style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_1 .mailpoet_form{}#mailpoet_form_1 .mailpoet_paragraph{line-height:20px}#mailpoet_form_1 .mailpoet_segment_label,#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block;font-weight:bold}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date_month,#mailpoet_form_1 .mailpoet_date_day,#mailpoet_form_1 .mailpoet_date_year,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea{width:200px}#mailpoet_form_1 .mailpoet_checkbox{}#mailpoet_form_1 .mailpoet_submit input{}#mailpoet_form_1 .mailpoet_divider{}#mailpoet_form_1 .mailpoet_message{}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}#mailpoet_form_1{}#mailpoet_form_1 .mailpoet_message{margin:0;padding:0 20px}#mailpoet_form_1 .mailpoet_paragraph.last{margin-bottom:0}@media (max-width:500px){#mailpoet_form_1{background-image:none}}@media (min-width:500px){#mailpoet_form_1 .last .mailpoet_paragraph:last-child{margin-bottom:0}}@media (max-width:500px){#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child{margin-bottom:0}}</style>
    <form target="_self" method="post" action="https://www.finnishnews.fi/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="">
      <input type="hidden" name="data[form_id]" value="1"/>
      <input type="hidden" name="token" value="a4b19a36ee"/>
      <input type="hidden" name="api_version" value="v1"/>
      <input type="hidden" name="endpoint" value="subscribers"/>
      <input type="hidden" name="mailpoet_method" value="subscribe"/>

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_YjVjNzkxNDY4NDA0X2VtYWls]" title="Subscribe to NordicWeek/FinnishNews Weekly" value="" data-automation-id="form_email" placeholder="Subscribe to NordicWeek/FinnishNews Weekly *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;"/><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success" style="display:none;">Thanks for subscribing to FinnishNews/NordicWeek!
        </p>
        <p class="mailpoet_validate_error" style="display:none;">        </p>
      </div>
    </form>
  </div>

      </div>
  			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

		</aside>
	

				</div> <!-- .row -->
			</div> <!-- .container -->
		</section> <!-- .site_content -->

		<footer class="site-footer">
			<h3 class="screen-reader-text">Site Footer</h3>
			<div class="footer_wrapper">
				<div class="container">

					
									</div>
			</div>
		</footer><!-- .site-footer -->
	</div><!-- .site_main_container -->

	<!-- start site side container -->
		<div class="sliding_close_helper_overlay"></div>
	<div class="site_side_container">
		<h3 class="screen-reader-text">Sliding Sidebar</h3>
		<div class="info_sidebar">
			      <div id="mailpoet_form-6" class="widget_container widget_content widget widget_mailpoet_form clearfix">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div id="mailpoet_form_1" class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
        <style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_1 .mailpoet_form{}#mailpoet_form_1 .mailpoet_paragraph{line-height:20px}#mailpoet_form_1 .mailpoet_segment_label,#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block;font-weight:bold}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date_month,#mailpoet_form_1 .mailpoet_date_day,#mailpoet_form_1 .mailpoet_date_year,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea{width:200px}#mailpoet_form_1 .mailpoet_checkbox{}#mailpoet_form_1 .mailpoet_submit input{}#mailpoet_form_1 .mailpoet_divider{}#mailpoet_form_1 .mailpoet_message{}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}#mailpoet_form_1{}#mailpoet_form_1 .mailpoet_message{margin:0;padding:0 20px}#mailpoet_form_1 .mailpoet_paragraph.last{margin-bottom:0}@media (max-width:500px){#mailpoet_form_1{background-image:none}}@media (min-width:500px){#mailpoet_form_1 .last .mailpoet_paragraph:last-child{margin-bottom:0}}@media (max-width:500px){#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child{margin-bottom:0}}</style>
    <form target="_self" method="post" action="https://www.finnishnews.fi/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="">
      <input type="hidden" name="data[form_id]" value="1"/>
      <input type="hidden" name="token" value="a4b19a36ee"/>
      <input type="hidden" name="api_version" value="v1"/>
      <input type="hidden" name="endpoint" value="subscribers"/>
      <input type="hidden" name="mailpoet_method" value="subscribe"/>

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_YjVjNzkxNDY4NDA0X2VtYWls]" title="Subscribe to NordicWeek/FinnishNews Weekly" value="" data-automation-id="form_email" placeholder="Subscribe to NordicWeek/FinnishNews Weekly *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;"/><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success" style="display:none;">Thanks for subscribing to FinnishNews/NordicWeek!
        </p>
        <p class="mailpoet_validate_error" style="display:none;">        </p>
      </div>
    </form>
  </div>

      </div>
  		</div>

	</div>
	</div>
	<!-- end site side container .site_side_container -->
</div><!-- .site -->

<!-- analytics-counter google analytics tracking code --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-73815046-1','auto');ga('set','anonymizeIp',true);ga('send','pageview');</script><!--  -->	<div style="display:none">
	<div class="grofile-hash-map-9d75983c0204d4e49a2bb116c5b2f816">
	</div>
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.finnishnews.fi\/business-finance\/a-video-that-may-costs-a-mans-life\/":11013};</script>
				<svg xmlns="http://www.w3.org/2000/svg" id="scriptlesssocialsharing-svg" style="display: none;" role="img">
  <symbol id="envelope" viewBox="0 0 512 512">
    <path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path>
  </symbol>
  <symbol id="envelope-square" viewBox="0 0 448 512">
    <path d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zM178.117 262.104C87.429 196.287 88.353 196.121 64 177.167V152c0-13.255 10.745-24 24-24h272c13.255 0 24 10.745 24 24v25.167c-24.371 18.969-23.434 19.124-114.117 84.938-10.5 7.655-31.392 26.12-45.883 25.894-14.503.218-35.367-18.227-45.883-25.895zM384 217.775V360c0 13.255-10.745 24-24 24H88c-13.255 0-24-10.745-24-24V217.775c13.958 10.794 33.329 25.236 95.303 70.214 14.162 10.341 37.975 32.145 64.694 32.01 26.887.134 51.037-22.041 64.72-32.025 61.958-44.965 81.325-59.406 95.283-70.199z"></path>
  </symbol>
  <symbol id="facebook" viewBox="0 0 512 512">
    <path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path>
  </symbol>
  <symbol id="facebook-f" viewBox="0 0 320 512">
    <path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path>
  </symbol>
  <symbol id="facebook-square" viewBox="0 0 448 512">
    <path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path>
  </symbol>
  <symbol id="get-pocket" viewBox="0 0 448 512">
    <path d="M407.6 64h-367C18.5 64 0 82.5 0 104.6v135.2C0 364.5 99.7 464 224.2 464c124 0 223.8-99.5 223.8-224.2V104.6c0-22.4-17.7-40.6-40.4-40.6zm-162 268.5c-12.4 11.8-31.4 11.1-42.4 0C89.5 223.6 88.3 227.4 88.3 209.3c0-16.9 13.8-30.7 30.7-30.7 17 0 16.1 3.8 105.2 89.3 90.6-86.9 88.6-89.3 105.5-89.3 16.9 0 30.7 13.8 30.7 30.7 0 17.8-2.9 15.7-114.8 123.2z"></path>
  </symbol>
  <symbol id="linkedin" viewBox="0 0 448 512">
    <path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path>
  </symbol>
  <symbol id="linkedin-in" viewBox="0 0 448 512">
    <path d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path>
  </symbol>
  <symbol id="pinterest" viewBox="0 0 496 512">
    <path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path>
  </symbol>
  <symbol id="pinterest-p" viewBox="0 0 384 512">
    <path d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path>
  </symbol>
  <symbol id="pinterest-square" viewBox="0 0 448 512">
    <path d="M448 80v352c0 26.5-21.5 48-48 48H154.4c9.8-16.4 22.4-40 27.4-59.3 3-11.5 15.3-58.4 15.3-58.4 8 15.3 31.4 28.2 56.3 28.2 74.1 0 127.4-68.1 127.4-152.7 0-81.1-66.2-141.8-151.4-141.8-106 0-162.2 71.1-162.2 148.6 0 36 19.2 80.8 49.8 95.1 4.7 2.2 7.1 1.2 8.2-3.3.8-3.4 5-20.1 6.8-27.8.6-2.5.3-4.6-1.7-7-10.1-12.3-18.3-34.9-18.3-56 0-54.2 41-106.6 110.9-106.6 60.3 0 102.6 41.1 102.6 99.9 0 66.4-33.5 112.4-77.2 112.4-24.1 0-42.1-19.9-36.4-44.4 6.9-29.2 20.3-60.7 20.3-81.8 0-53-75.5-45.7-75.5 25 0 21.7 7.3 36.5 7.3 36.5-31.4 132.8-36.1 134.5-29.6 192.6l2.2.8H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z"></path>
  </symbol>
  <symbol id="reddit" viewBox="0 0 512 512">
    <path d="M201.5 305.5c-13.8 0-24.9-11.1-24.9-24.6 0-13.8 11.1-24.9 24.9-24.9 13.6 0 24.6 11.1 24.6 24.9 0 13.6-11.1 24.6-24.6 24.6zM504 256c0 137-111 248-248 248S8 393 8 256 119 8 256 8s248 111 248 248zm-132.3-41.2c-9.4 0-17.7 3.9-23.8 10-22.4-15.5-52.6-25.5-86.1-26.6l17.4-78.3 55.4 12.5c0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.3 24.9-24.9s-11.1-24.9-24.9-24.9c-9.7 0-18 5.8-22.1 13.8l-61.2-13.6c-3-.8-6.1 1.4-6.9 4.4l-19.1 86.4c-33.2 1.4-63.1 11.3-85.5 26.8-6.1-6.4-14.7-10.2-24.1-10.2-34.9 0-46.3 46.9-14.4 62.8-1.1 5-1.7 10.2-1.7 15.5 0 52.6 59.2 95.2 132 95.2 73.1 0 132.3-42.6 132.3-95.2 0-5.3-.6-10.8-1.9-15.8 31.3-16 19.8-62.5-14.9-62.5zM302.8 331c-18.2 18.2-76.1 17.9-93.6 0-2.2-2.2-6.1-2.2-8.3 0-2.5 2.5-2.5 6.4 0 8.6 22.8 22.8 87.3 22.8 110.2 0 2.5-2.2 2.5-6.1 0-8.6-2.2-2.2-6.1-2.2-8.3 0zm7.7-75c-13.6 0-24.6 11.1-24.6 24.9 0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.1 24.9-24.6 0-13.8-11-24.9-24.9-24.9z"></path>
  </symbol>
  <symbol id="reddit-alien" viewBox="0 0 512 512">
    <path d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path>
  </symbol>
  <symbol id="reddit-square" viewBox="0 0 448 512">
    <path d="M283.2 345.5c2.7 2.7 2.7 6.8 0 9.2-24.5 24.5-93.8 24.6-118.4 0-2.7-2.4-2.7-6.5 0-9.2 2.4-2.4 6.5-2.4 8.9 0 18.7 19.2 81 19.6 100.5 0 2.4-2.3 6.6-2.3 9 0zm-91.3-53.8c0-14.9-11.9-26.8-26.5-26.8-14.9 0-26.8 11.9-26.8 26.8 0 14.6 11.9 26.5 26.8 26.5 14.6 0 26.5-11.9 26.5-26.5zm90.7-26.8c-14.6 0-26.5 11.9-26.5 26.8 0 14.6 11.9 26.5 26.5 26.5 14.9 0 26.8-11.9 26.8-26.5 0-14.9-11.9-26.8-26.8-26.8zM448 80v352c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48zm-99.7 140.6c-10.1 0-19 4.2-25.6 10.7-24.1-16.7-56.5-27.4-92.5-28.6l18.7-84.2 59.5 13.4c0 14.6 11.9 26.5 26.5 26.5 14.9 0 26.8-12.2 26.8-26.8 0-14.6-11.9-26.8-26.8-26.8-10.4 0-19.3 6.2-23.8 14.9l-65.7-14.6c-3.3-.9-6.5 1.5-7.4 4.8l-20.5 92.8c-35.7 1.5-67.8 12.2-91.9 28.9-6.5-6.8-15.8-11-25.9-11-37.5 0-49.8 50.4-15.5 67.5-1.2 5.4-1.8 11-1.8 16.7 0 56.5 63.7 102.3 141.9 102.3 78.5 0 142.2-45.8 142.2-102.3 0-5.7-.6-11.6-2.1-17 33.6-17.2 21.2-67.2-16.1-67.2z"></path>
  </symbol>
  <symbol id="sms" viewBox="0 0 512 512">
    <path d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7 1.3 3 4.1 4.8 7.3 4.8 66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32zM128.2 304H116c-4.4 0-8-3.6-8-8v-16c0-4.4 3.6-8 8-8h12.3c6 0 10.4-3.5 10.4-6.6 0-1.3-.8-2.7-2.1-3.8l-21.9-18.8c-8.5-7.2-13.3-17.5-13.3-28.1 0-21.3 19-38.6 42.4-38.6H156c4.4 0 8 3.6 8 8v16c0 4.4-3.6 8-8 8h-12.3c-6 0-10.4 3.5-10.4 6.6 0 1.3.8 2.7 2.1 3.8l21.9 18.8c8.5 7.2 13.3 17.5 13.3 28.1.1 21.3-19 38.6-42.4 38.6zm191.8-8c0 4.4-3.6 8-8 8h-16c-4.4 0-8-3.6-8-8v-68.2l-24.8 55.8c-2.9 5.9-11.4 5.9-14.3 0L224 227.8V296c0 4.4-3.6 8-8 8h-16c-4.4 0-8-3.6-8-8V192c0-8.8 7.2-16 16-16h16c6.1 0 11.6 3.4 14.3 8.8l17.7 35.4 17.7-35.4c2.7-5.4 8.3-8.8 14.3-8.8h16c8.8 0 16 7.2 16 16v104zm48.3 8H356c-4.4 0-8-3.6-8-8v-16c0-4.4 3.6-8 8-8h12.3c6 0 10.4-3.5 10.4-6.6 0-1.3-.8-2.7-2.1-3.8l-21.9-18.8c-8.5-7.2-13.3-17.5-13.3-28.1 0-21.3 19-38.6 42.4-38.6H396c4.4 0 8 3.6 8 8v16c0 4.4-3.6 8-8 8h-12.3c-6 0-10.4 3.5-10.4 6.6 0 1.3.8 2.7 2.1 3.8l21.9 18.8c8.5 7.2 13.3 17.5 13.3 28.1.1 21.3-18.9 38.6-42.3 38.6z"></path>
  </symbol>
  <symbol id="telegram" viewBox="0 0 496 512">
    <path d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm121.8 169.9l-40.7 191.8c-3 13.6-11.1 16.9-22.4 10.5l-62-45.7-29.9 28.8c-3.3 3.3-6.1 6.1-12.5 6.1l4.4-63.1 114.9-103.8c5-4.4-1.1-6.9-7.7-2.5l-142 89.4-61.2-19.1c-13.3-4.2-13.6-13.3 2.8-19.7l239.1-92.2c11.1-4 20.8 2.7 17.2 19.5z"></path>
  </symbol>
  <symbol id="telegram-plane" viewBox="0 0 448 512">
    <path d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path>
  </symbol>
  <symbol id="twitter" viewBox="0 0 512 512">
    <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
  </symbol>
  <symbol id="twitter-square" viewBox="0 0 448 512">
    <path d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path>
  </symbol>
  <symbol id="whatsapp" viewBox="0 0 448 512">
    <path d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path>
  </symbol>
  <symbol id="whatsapp-square" viewBox="0 0 448 512">
    <path d="M224 122.8c-72.7 0-131.8 59.1-131.9 131.8 0 24.9 7 49.2 20.2 70.1l3.1 5-13.3 48.6 49.9-13.1 4.8 2.9c20.2 12 43.4 18.4 67.1 18.4h.1c72.6 0 133.3-59.1 133.3-131.8 0-35.2-15.2-68.3-40.1-93.2-25-25-58-38.7-93.2-38.7zm77.5 188.4c-3.3 9.3-19.1 17.7-26.7 18.8-12.6 1.9-22.4.9-47.5-9.9-39.7-17.2-65.7-57.2-67.7-59.8-2-2.6-16.2-21.5-16.2-41s10.2-29.1 13.9-33.1c3.6-4 7.9-5 10.6-5 2.6 0 5.3 0 7.6.1 2.4.1 5.7-.9 8.9 6.8 3.3 7.9 11.2 27.4 12.2 29.4s1.7 4.3.3 6.9c-7.6 15.2-15.7 14.6-11.6 21.6 15.3 26.3 30.6 35.4 53.9 47.1 4 2 6.3 1.7 8.6-1 2.3-2.6 9.9-11.6 12.5-15.5 2.6-4 5.3-3.3 8.9-2 3.6 1.3 23.1 10.9 27.1 12.9s6.6 3 7.6 4.6c.9 1.9.9 9.9-2.4 19.1zM400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zM223.9 413.2c-26.6 0-52.7-6.7-75.8-19.3L64 416l22.5-82.2c-13.9-24-21.2-51.3-21.2-79.3C65.4 167.1 136.5 96 223.9 96c42.4 0 82.2 16.5 112.2 46.5 29.9 30 47.9 69.8 47.9 112.2 0 87.4-72.7 158.5-160.1 158.5z"></path>
  </symbol>
</svg>
<link rel='stylesheet' id='mailpoet_public-css' href='https://www.finnishnews.fi/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c040faed.css?ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css' href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202103' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/framework/bootstrap/js/bootstrap.min.js?ver=1' id='asalah-bootstrap-js'></script>
<script type='text/javascript' src='https://www.finnishnews.fi/wp-content/themes/finnish-nordic-news/js/asalah.js?ver=1' id='asalah-script-js'></script>
<script type='text/javascript' src='https://www.finnishnews.fi/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>//<![CDATA[
var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};
//]]></script>
<script type='text/javascript' src='https://www.finnishnews.fi/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>//<![CDATA[
var MailPoetForm={"ajax_url":"https:\/\/www.finnishnews.fi\/wp-admin\/admin-ajax.php","is_rtl":""};var MailPoetForm={"ajax_url":"https:\/\/www.finnishnews.fi\/wp-admin\/admin-ajax.php","is_rtl":""};
//]]></script>
<script type='text/javascript' src='https://www.finnishnews.fi/wp-content/plugins/mailpoet/assets/dist/js/public.27bd06f0.js?ver=3.58.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>function initMailpoetTranslation(){if(typeof MailPoet!=='undefined'){MailPoet.I18n.add('ajaxFailedErrorMessage','An error has happened while performing a request, please try again later.')}else{setTimeout(initMailpoetTranslation,250);}}setTimeout(initMailpoetTranslation,250);function initMailpoetTranslation(){if(typeof MailPoet!=='undefined'){MailPoet.I18n.add('ajaxFailedErrorMessage','An error has happened while performing a request, please try again later.')}else{setTimeout(initMailpoetTranslation,250);}}setTimeout(initMailpoetTranslation,250);</script>
<script type='text/javascript' id='sharing-js-js-extra'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.3.1',blog:'107036333',post:'11013',tz:'2',srv:'www.finnishnews.fi'}]);_stq.push(['clickTrackerInit','107036333','11013']);</script>

</body>
</html>